<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>Imagine if the CoVid shot/s are actually contributing to the spread of the infection rather than stopping it! &#8211; Travag&#039;s blog</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//travagblog.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Travag&#039;s blog &raquo; Feed" href="https://travag.blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="Travag&#039;s blog &raquo; Comments Feed" href="https://travag.blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Travag&#039;s blog &raquo; Imagine if the CoVid shot/s are actually contributing to the spread of the infection rather than stopping&nbsp;it! Comments Feed" href="https://travag.blog/2021/03/19/imagine-if-the-covid-shot-s-are-actually-contributing-to-the-spread-of-the-infection-rather-than-stopping-it/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJydketuwyAMhV9oxE2mRvsz7VlI8FJabsKmUd5+JGRVb2un/kEcc75jwDAG0XvH6BhsEsGkQTuCMfTeCrLa4HSlqp7oDe5jEY1kVCJ44iv1CDP6gAR75CD7g1jUjf3XO6QsO4xDPokIx3pTNVUNXdJGQWf8EtBFGScgngz+I2ihzvrLyScWQ9Tq1YgoWbuBnuC9X7Gm2lbvoDTxqSbuo2efNj8/122QPDssKi3RoM22R1iZZdeFiEQir1YnK3iXwYczytQcXaYD2XhZKagG51lnmk6bm8zSCtbOsEMZWUinyov/+LIn0Hyd9aKvoN/ZWlYhRyRv8ULMkV/2s27rdtM07fZj/wM2EjWg?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='heart-and-style-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C100%2C300%2C700%2C900%7CArbutus+Slab&#038;subset=latin%2Clatin-ext&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9jssOAiEMRX9I7BhfmYXxWwA7gBZKKDjx72VcjZvZ9Sbn9F6Ys7KcKqYK1WNEgVwwhhbBoy5V6fRQUj+EYIjtS/ZWZAcrKzaVqbmQBKQZsSXkGriniYl43uI9v7Eo04yh3vtr2cIdsuob9PL+L6iJdChbasG+3vXTQadWcZHu8Xa4DMN4Pp7G6/MLHQVmow==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJyNjs0KwjAQhF/IdYnU0ov4LGmaJiubbMim9PVbQQ/+IJ5mBuYbBtcCTnLzuWFaoPASKCsW0QYzW6qo0VbK4alHp3rA75SKI8vAEuQ1fEAt+uQVY4eBZbT8a3WlKfimuFceHkKlCWyegEnbP+y431AgmIVZ1rd4H7imi+lNd+qHwZxvGxseZt4=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"161159654","siteName":"Travag's blog","siteURL":"https:\/\/travag.blog","icon":"<img alt='' src='https:\/\/travagblog.files.wordpress.com\/2019\/04\/cropped-img_6439.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/heart-and-style","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftravag.blog%2F2021%2F03%2F19%2Fimagine-if-the-covid-shot-s-are-actually-contributing-to-the-spread-of-the-infection-rather-than-stopping-it%2F&signup_flow=account&domain=travag.blog","themeURL":"https:\/\/wordpress.com\/theme\/heart-and-style\/","xhrURL":"https:\/\/travag.blog\/wp-admin\/admin-ajax.php","nonce":"58e0302186","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"86b9e70630\" \/>","referer":"https:\/\/travag.blog\/2021\/03\/19\/imagine-if-the-covid-shot-s-are-actually-contributing-to-the-spread-of-the-infection-rather-than-stopping-it\/","canFollow":"1","feedID":"94933996","statusMessage":"","customizeLink":"https:\/\/travagblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftravagblog.wordpress.com%2F2021%2F03%2F19%2Fimagine-if-the-covid-shot-s-are-actually-contributing-to-the-spread-of-the-infection-rather-than-stopping-it%2F","postID":"806","shortlink":"https:\/\/wp.me\/paUcZg-d0","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/travag.blog\/806","statsLink":"https:\/\/wordpress.com\/stats\/post\/806\/travag.blog","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Heart And Style","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 383 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftravag.blog%2F2021%2F03%2F19%2Fimagine-if-the-covid-shot-s-are-actually-contributing-to-the-spread-of-the-infection-rather-than-stopping-it%2F&signup_flow=account&domain=travag.blog\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjs0OgjAQhF/IpRKDxoPxWaAszTZtt3ZbkbcX/EmIBzztzuSbyagxguaQMWRlRXnuyCEUwdSa2QMKA1dWdmrF+QLRFUNBVELXZuwhsuQf9U1R0K70KEu9vRVM0+dUnsJfCDyZNJeu4dXe5DLExI9pY6OUTnSimIlnNbBzPG7gI/UG82vJ+4Wu+Ah3wiV19Zf6WDfnw/7U1PYJ/v52zQ=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://travagblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://travag.blog/2021/03/19/imagine-if-the-covid-shot-s-are-actually-contributing-to-the-spread-of-the-infection-rather-than-stopping-it/" />
<link rel='shortlink' href='https://wp.me/paUcZg-d0' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftravag.blog%2F2021%2F03%2F19%2Fimagine-if-the-covid-shot-s-are-actually-contributing-to-the-spread-of-the-infection-rather-than-stopping-it%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftravag.blog%2F2021%2F03%2F19%2Fimagine-if-the-covid-shot-s-are-actually-contributing-to-the-spread-of-the-infection-rather-than-stopping-it%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Imagine if the CoVid shot/s are actually contributing to the spread of the infection rather than stopping it!" />
<meta property="og:url" content="https://travag.blog/2021/03/19/imagine-if-the-covid-shot-s-are-actually-contributing-to-the-spread-of-the-infection-rather-than-stopping-it/" />
<meta property="og:description" content="Imagine if the CoVid shot/s are actually contributing to the spread of the infection rather than stopping it! • There are signs that is precisely what is happening in countries that have implemente…" />
<meta property="article:published_time" content="2021-03-19T04:59:28+00:00" />
<meta property="article:modified_time" content="2021-03-19T04:59:28+00:00" />
<meta property="og:site_name" content="Travag&#039;s blog" />
<meta property="og:image" content="https://travagblog.files.wordpress.com/2021/03/screen-shot-2021-03-18-at-10.19.31-pm.png" />
<meta property="og:image:width" content="706" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Sengaharas" />
<meta name="twitter:site" content="@Sengaharas" />
<meta name="twitter:text:title" content="Imagine if the CoVid shot/s are actually contributing to the spread of the infection rather than stopping&nbsp;it!" />
<meta name="twitter:image" content="https://travagblog.files.wordpress.com/2021/03/screen-shot-2021-03-18-at-10.19.31-pm.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://travag.blog/osd.xml" title="Travag&#039;s blog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<link rel="pingback" href="https://travag.blog/xmlrpc.php"><meta name="application-name" content="Travag&#039;s blog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Change your mind  Change your life" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://travag.blog/feed/;icon-uri=https://travagblog.files.wordpress.com/2019/04/cropped-img_6439.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Imagine if the CoVid shot/s are actually contributing to the spread of the infection rather than stopping it! • There are signs that is precisely what is happening in countries that have implemented the most aggressive vaccination programs. • The only place we’re seeing “sharp exponential rise in cases” is in the “mass vaccinating countries,&hellip;" />
<link rel="amphtml" href="https://travag.blog/2021/03/19/imagine-if-the-covid-shot-s-are-actually-contributing-to-the-spread-of-the-infection-rather-than-stopping-it/amp/"><link rel="icon" href="https://travagblog.files.wordpress.com/2019/04/cropped-img_6439.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://travagblog.files.wordpress.com/2019/04/cropped-img_6439.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://travagblog.files.wordpress.com/2019/04/cropped-img_6439.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://travagblog.files.wordpress.com/2019/04/cropped-img_6439.jpg?w=270" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>
<body class="post-template-default single single-post postid-806 single-format-standard wp-custom-logo wp-embed-responsive customizer-styles-applied highlander-enabled highlander-light">

	<div id="page" class="site">

		<header id="header">

			<div class="wrapper clearfix">

				<div id="logo">
					<a href="https://travag.blog/" class="custom-logo-link" rel="home"><img width="735" height="491" src="https://travagblog.files.wordpress.com/2019/04/cropped-img_7093-1.jpg" class="custom-logo" alt="Travag&#039;s blog" srcset="https://travagblog.files.wordpress.com/2019/04/cropped-img_7093-1.jpg 735w, https://travagblog.files.wordpress.com/2019/04/cropped-img_7093-1.jpg?w=150&amp;h=100 150w, https://travagblog.files.wordpress.com/2019/04/cropped-img_7093-1.jpg?w=300&amp;h=200 300w" sizes="(max-width: 735px) 100vw, 735px" data-attachment-id="51" data-permalink="https://travag.blog/cropped-img_7093-1-jpg/" data-orig-file="https://travagblog.files.wordpress.com/2019/04/cropped-img_7093-1.jpg" data-orig-size="735,491" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-img_7093-1.jpg" data-image-description="&lt;p&gt;https://travagblog.files.wordpress.com/2019/04/cropped-img_7093-1.jpg&lt;/p&gt;
" data-medium-file="https://travagblog.files.wordpress.com/2019/04/cropped-img_7093-1.jpg?w=300" data-large-file="https://travagblog.files.wordpress.com/2019/04/cropped-img_7093-1.jpg?w=735" /></a>											<p class="site-title"><a href="https://travag.blog/" rel="home">Travag&#039;s blog</a></p>
																					<p class="site-description">Change your mind  Change your life</p>
									</div><!-- #logo -->

				
								<div id="header-social">

					
										<a href="#" class="header-search-hook-show"><span class="fa fa-search"></span><span class="screen-reader-text">Show search form</span></a>

					
					<span class="header-search-mobile-nav-hook"><span class="fa fa-reorder"></span>Menu</span>

					<div class="header-search">
						<form role="search" method="get" class="search-form" action="https://travag.blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						<span class="header-search-hook-hide"><span class="fa fa-remove"></span><span class="screen-reader-text">Hide search form</span></span>
					</div><!-- .sas-search -->

				</div><!-- #header-social -->

			</div><!-- .wrapper -->

		</header><!-- #header -->

		
		
		<div id="main" class="site-content">

			<div class="wrapper clearfix">

	<div id="content" class="col col-8 " role="main">

		

<h1 class="blog-post-single-title entry-title">Imagine if the CoVid shot/s are actually contributing to the spread of the infection rather than stopping&nbsp;it!</h1>


<div class="blog-post-single-meta clearfix">

	<div class="blog-post-single-meta-info">

		<span class="post-meta-author">
			<img alt='' src='https://0.gravatar.com/avatar/036e5fdb2abb1abe5210a32c8edfff3f?s=35&#038;d=identicon&#038;r=G' class='avatar avatar-35' height='35' width='35' />			By <span class="author vcard blog-post-single-meta-info-author"><a class="url fn n" href="https://travag.blog/author/travaglinesarah/">In my mind Travag</a></span>		</span><!-- .post-meta-author -->
		<span class="post-meta-cats">
			in <span class="blog-post-single-meta-info-cats"><a href="https://travag.blog/category/blogs-and-more/" rel="category tag">Blogs and More</a></span>		</span><!-- .post-meta-cats -->
		<span class="post-meta-date">
			<span class="post-meta-date-on">on</span> <a href="https://travag.blog/2021/03/19/imagine-if-the-covid-shot-s-are-actually-contributing-to-the-spread-of-the-infection-rather-than-stopping-it/"><time class="entry-date published updated" datetime="2021-03-19T00:59:28-04:00">March 19, 2021</time></a>		</span><!-- .post-meta-date -->

	</div><!-- .blog-post-single-meta-info -->

	<div class="blog-post-single-meta-social">
		<div class="blog-post-share">
			<a href="https://travag.blog/2021/03/19/imagine-if-the-covid-shot-s-are-actually-contributing-to-the-spread-of-the-infection-rather-than-stopping-it/#respond"><span class="fa fa-comments"></span><span class="blog-post-share-count">No comments</span></a>
		</div><!-- .blog-post-share -->
	</div><!-- .blog-post-single-meta-social -->

</div><!-- .blog-post-meta -->

<div class="blog-post-single-content">
	
<p><strong>Imagine if the CoVid shot/s are actually contributing to the spread of the infection rather than stopping it!</strong></p>



<p><br>• There are signs that is precisely what is happening in countries that have implemented the most aggressive vaccination programs.</p>



<p><br>• The only place we’re seeing “sharp exponential rise in cases” is in the “mass vaccinating countries, such as Israel, UAE, USA, Britain and Portugal.” Interestingly, the sharp uptick in cases does not follow the normal trajectory of respiratory infections.<br><a href="https://www.unz.com/mwhitney/covid-vaccine-the-nightmare-scenario/">https://www.unz.com/mwhitney/covid-vaccine-the-nightmare-scenario/</a></p>



<p><strong>What’s going on in Israel? Has anyone figured it out yet?</strong></p>



<p>Isn’t Israel the most vaccinated country in the world?<br>o Yes<br>Haven’t half of all the Israeli’s already been vaccinated?<br>o Yes, they have<br>Haven’t 90% of all Israeli’s over 60 (the age group most likely to die from CoVid already vaccinated?<br>o Yes<br></p>



<p><strong>Why did Israel’s CoVid cases spike sharply during the first month of the mass vaccination campaign? Why after just two months of mass vaccination are 76% of new CoVid-19 cases occurring in people under 39? Only 5.5% of the new cases are in people over 60 and now 40% of the critical care patients are under 60?</strong><br></p>



<p>“Once the vaccination campaign started, we saw a very interesting shift. While the Orthodox Jews went en masse to get “the jab”, the Palestinians (Israeli Arabs) did not follow this pattern. In the early stages of the vaccination campaign, in January, we saw a rise of 15 times as many morbidity cases in the Orthodox Jewish segment while we saw a significant drop (in morbidity) in the Israeli Arab segment. By not taking the vaccine, the level of morbidity dropped sharply. It was then that I began to figure out there was a connection between vaccination and morbidity.”</p>



<p>(NOTE–The above questions are all taken from articles by Gilad Atzmon at The Unz Review, listed below)</p>



<p><strong>So, what does it all mean? What do these disturbing results tell us about the most aggressive vaccination campaign ever conducted in a country that was effectively sealed off from the rest of the world? (Israel is still in lockdown)</strong></p>



<p>They tell us two things:</p>



<ol><li>They tell us that the media is spreading disinformation about Israel’s fictitious success in fighting Covid-19.</li><li>They tell us that the vaccinations created a new strain of the infection that may be more contagious and more lethal than the original.</li></ol>



<p><strong>Here’s how Atzmon summed it up:</strong><br>“The evidence collected in Israel points at a close correlation between mass vaccination, cases and deaths. This correlation points at the possibility that it is the vaccinated who actually spread the virus or even a range of mutants that are responsible for the radical shift in symptoms above.” (“Pfizer CEO Albert Bourla Admits Israel Is the ‘World’s Lab.&#8217;”, Gilad Atzmon, The Unz Review)</p>



<p>Bingo. The vaccines are the source of a new mutation that is being blamed on the Brazilian, South African, UK or any other “variant” diversions that are being invoked to create a credible excuse for what the authors of this farce already know to be true: That the vaccines themselves may be the source of the problem, the source of the demographic shift, the source of the new cases, the source of the new hospitalizations and the source of the new fatalities. It’s worth noting, that we are dealing with a 100%-synthetic cocktail that is designed to do precisely what it is now doing in Israel, UK, Portugal, UAE and all the other countries that are currently injecting large portions of their populations with this toxic substance.<br><a href="https://www.unz.com/mwhitney/operation-vaxx-all-deplorables-codename-satans-poker/">https://www.unz.com/mwhitney/operation-vaxx-all-deplorables-codename-satans-poker/</a></p>



<p><strong>According to a 2012 study from the National Institutes of Health titled,<br>“Viral evolution and transmission effectiveness”</strong><br></p>



<ul><li>Herd immunity may never be achieved in an environment with high vaccination rates.</li><li>High Vaccination rates encourage the evolution of more severe disease-causing organisms – mutations.</li></ul>



<p><strong>Conclusion: The vaccines cause the mutations.</strong><br><a href="https://pubmed.ncbi.nlm.nih.gov/24175217/">https://pubmed.ncbi.nlm.nih.gov/24175217/</a></p>



<p style="line-height:1.2;"><strong>Did you know that after getting the shot you are contagious for 28 days?</strong><br><a href="https://www.fda.gov/media/144413/download">https://www.fda.gov/media/144413/download</a> <strong>thus, spreading “The Fauchi Made Parasite” to even more people.</strong></p>



<ul><li>It typically takes a few weeks for the body to build immunity (protection against the virus that causes COVID-19) after vaccination. That means it’s possible a person could be infected with the virus that causes COVID-19 just before or just after vaccination and still get sick. This is because the vaccine has not had enough time to provide protection.<br><a href="https://www.cdc.gov/coronavirus/2019-ncov/vaccines/facts.html">https://www.cdc.gov/coronavirus/2019-ncov/vaccines/facts.html</a></li></ul>



<p><strong>WHO: No Guarantee COVID Vaccines Will Prevent People from Being Infected?</strong></p>



<ul><li>A Vaccine against COVID-19, or coronaviruses in general, is a flu vaccine. Vaccines don’t heal. In the best case, flu-vaccines may prevent the virus from affecting a patient as hard as it might without a vaccine. </li><li>The effectiveness of flu vaccines is generally assessed as between 20% and 50%. </li><li>Vaccines are foremost a huge money-making bonanza for Big Pharma.<br><a href="https://archive.is/uguV8">https://archive.is/uguV8</a></li></ul>



<p>So, these shots do not prevent a person from getting CoVid nor does it stop the infection from spreading to others. The only thing these shots MAY do is lesson the symptoms, for which they are reportedly 95% effective. Most people get vaccinated because they think it will prevent them from getting sick and dying not lesson symptoms.</p>



<p><strong><br>Of course, infants and all children should be protected from these experimental gene therapy injections for obvious reasons. Correct?</strong></p>



<figure class="wp-block-image size-large is-resized"><img loading="lazy" data-attachment-id="810" data-permalink="https://travag.blog/screen-shot-2021-03-18-at-10-19-31-pm/" data-orig-file="https://travagblog.files.wordpress.com/2021/03/screen-shot-2021-03-18-at-10.19.31-pm.png" data-orig-size="706,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2021-03-18-at-10.19.31-pm" data-image-description="" data-medium-file="https://travagblog.files.wordpress.com/2021/03/screen-shot-2021-03-18-at-10.19.31-pm.png?w=300" data-large-file="https://travagblog.files.wordpress.com/2021/03/screen-shot-2021-03-18-at-10.19.31-pm.png?w=706" src="https://travagblog.files.wordpress.com/2021/03/screen-shot-2021-03-18-at-10.19.31-pm.png?w=706" alt="" class="wp-image-810" width="487" height="414" srcset="https://travagblog.files.wordpress.com/2021/03/screen-shot-2021-03-18-at-10.19.31-pm.png?w=487 487w, https://travagblog.files.wordpress.com/2021/03/screen-shot-2021-03-18-at-10.19.31-pm.png?w=150 150w, https://travagblog.files.wordpress.com/2021/03/screen-shot-2021-03-18-at-10.19.31-pm.png?w=300 300w, https://travagblog.files.wordpress.com/2021/03/screen-shot-2021-03-18-at-10.19.31-pm.png 706w" sizes="(max-width: 487px) 100vw, 487px" /></figure>



<ul><li>Oh, hell no, these “Demented Eugenist” bastards want to paralyze and kill our children as well.</li><li>Why are children being targeted to take this experimental shot when it is not recommended for them and they have not been getting sick from CoVid?</li><li><a href="https://fortune.com/2021/02/17/covid-vaccine-kids-what-to-know-children-coronavirus-vaccines-pfizer-moderna/">https://fortune.com/2021/02/17/covid-vaccine-kids-what-to-know-children-coronavirus-vaccines-pfizer-moderna/</a></li></ul>



<p><strong>Children are the next frontier for COVID vaccine clinical trials</strong><br></p>



<ul><li>You’re introducing a vaccine that’s intended to prevent harm, but it has risks, and you’re introducing it to a very healthy population</li><li>The answer that is being parroted by the propaganda brigade is, “Although a large majority of kids don’t get extremely ill, they can still contract and spread it. To get control of the pandemic, you have to vaccinate both adults and children.”<br><a href="https://www.ocregister.com/2021/01/17/children-the-next-frontier-for-covid-vaccine-clinical-trials/">https://www.ocregister.com/2021/01/17/children-the-next-frontier-for-covid-vaccine-clinical-trials/</a></li></ul>



<p><strong>Very few children have gotten CoVid. The mortality rate for a child is only .003% if they were to get CoVid. If children are not getting CoVid then they are not spreading CoVid.</strong></p>



<p><strong>So, what exactly is the need for the vaccine?</strong><br><a href="https://theconservativetreehouse.com/2021/03/16/moderna-begins-testing-covid-vaccine-on-children-six-months-to-12-years-old/">https://theconservativetreehouse.com/2021/03/16/moderna-begins-testing-covid-vaccine-on-children-six-months-to-12-years-old/</a></p>



<p>The shots are experimental, not recommended for children, and children have a 99.997 survival rate without any intervention at all. Shots are being pushed on our children and we can not allow this to happen. Just say NO!</p>



<ul><li>Children and adolescents outside of these authorized age groups should not receive COVID-19 vaccination at this time.</li><li>Pfizer-BioNTech: ages ≥16 years<br>Moderna: ages ≥18 years<br><a href="https://www.cdc.gov/vaccines/covid-19/info-by-product/clinical-considerations.html">https://www.cdc.gov/vaccines/covid-19/info-by-product/clinical-considerations.html</a><br>or <a href="https://archive.is/2MlUL">https://archive.is/2MlUL</a> in case they erase this information again.</li></ul>



<p><strong>Can people who have been vaccinated become super-spreaders of a more virulent and lethal form of the virus?</strong></p>



<ul><li>Yes, they can. They can become carriers of a more deadly strain of the infection and kill hundreds of others they come in contact with before dying themselves.</li></ul>



<p><strong>Let’s look a 2015 article at PBS. The article is titled, “This chicken vaccine makes its virus more dangerous”</strong></p>



<p>“The deadliest strains of viruses often take care of themselves — they flare up and then die out. This is because they are so good at destroying cells and causing illness that they ultimately kill their host before they have time to spread. But a chicken virus that represents one of the deadliest germs in history breaks from this conventional wisdom, thanks to an inadvertent effect from a vaccine. Chickens vaccinated against Marek’s disease rarely get sick. But the vaccine does not prevent them from spreading Marek’s to unvaccinated birds. “With the hottest strains, every unvaccinated bird dies within 10 days.</p>



<p>In fact, rather than stop fowl from spreading the virus, the vaccine allows the disease to spread faster and longer than it normally would, a new study finds. The scientists now believe that this vaccine has helped this chicken virus become uniquely virulent… The study was published on Monday in the journal PLOS Biology.<br>The reason this is a problem for Marek’s disease is because the vaccine is “leaky.” A leaky vaccine is one that keeps a microbe from doing serious harm to its host but doesn’t stop the disease from replicating and spreading to another individual. On the other hand, a “perfect” vaccine is one that sets up lifelong immunity that never wanes and blocks both infection and transmission.</p>



<p>In recent years, experts have wondered if leaky vaccines were to blame for the emergence of these hot strains. The 1970s introduction of the Marek’s disease immunizations for baby chicks kept the poultry industry from collapse, but people soon learned that vaccinated birds were catching “the bug” without subsequently dying. Then, over the last half century, symptoms for Marek’s worsened. Paralysis was more permanent; brains more quickly turned to mush.</p>



<p>Read’s group started their investigation by exposing vaccinated and unvaccinated Rhode Island Red chickens to one of five Marek’s disease strains that ranged from hot to cold. The hottest strains killed every unvaccinated bird within 10 days, and the team noticed that barely any virus was shed from the feathers of the chickens during that time. In contrast, vaccination extended the lifespan of birds exposed to the hottest strains, with 80 percent living longer than two months. But the vaccinated chickens were transmitting the virus, shedding 10,000 times more virus than an unvaccinated bird.</p>



<p>“Previously, a hot strain was so nasty, it wiped itself out. Now, you keep its host alive with a vaccine, then it can transmit and spread in the world,” Read said. “So, it’s got an evolutionary future, which it didn’t have before.”</p>



<p>But does this evolutionary future breed more dangerous viruses?<br>This study argues yes. In a second experiment, unvaccinated and vaccinated chickens were infected with one of the five Marek’s disease strains, and then put into a second arena with a second set of unimmunized birds, known as sentinels.<br>The virus spread to sentinel birds nine days faster if it came from a vaccinated chicken versus an unvaccinated one. In addition, sentinels died faster when exposed to vaccinated chickens versus unvaccinated chickens.</p>



<p>“One way to look at that experiment is that shows vaccinating birds kills unvaccinated birds. The vaccination of one group of birds leads to the transmission of a virus so hot that it kills the other birds, said Read said.</p>



<p>“Our concern here, primarily and foremost, is whether this is going to happen with any of the vaccines that we give to people,” said molecular biology James Bull of the University of Texas Austin, who specializes in the evolution of viruses and bacteria.</p>



<p>To test the imperfect vaccine hypothesis in humans, you would need to monitor the vaccine response for either a large or isolated population for a long time. Doing this would allow a researcher to gauge how the vaccine interacts with the virus and if that relationship is evolving.</p>



<p>Does the vaccine merely reduce symptoms, or does it also keep patients from getting infected and transmitting the virus?”<br><a href="https://www.pbs.org/newshour/science/tthis-chicken-vaccine-makes-virus-dangerous">https://www.pbs.org/newshour/science/tthis-chicken-vaccine-makes-virus-dangerous</a><br>or<br><a href="https://archive.is/EduRD">https://archive.is/EduRD</a></p>



<p><strong>The Emergency CoVid “Vaccine” shot only lessons the symptoms if or when you become infected as was already discussed above.</strong></p>



<p><strong>The Emergency Use Authorization Act does not say anything about “Experimental” Gene Therapies and the approval is only valid if there are NO Effective treatments available, and as we ALL KNOW we have several EFFECTIVE TREATMENTS.</strong><a href="https://www.federalregister.gov/documents/2020/03/17/2020-05484/declaration-under-the-public-readiness-and-emergency-preparedness-act-for-medical-countermeasures"><br>https://www.federalregister.gov/documents/2020/03/17/2020-05484/declaration-under-the-public-readiness-and-emergency-preparedness-act-for-medical-countermeasures</a><br><a href="https://www.fda.gov/vaccines-blood-biologics/vaccines/emergency-use-authorization-vaccines-explained">https://www.fda.gov/vaccines-blood-biologics/vaccines/emergency-use-authorization-vaccines-explained</a></p>



<p><strong>Again, NO COVID-19 Vaccine Has Been FDA Approved According to Their Standard Regulatory Process. All Covid vaccines manufactured in the USA are being injected throughout 2021 on an “EMERGENCY” basis only.</strong></p>



<p><strong>Here’s the indisputable proof of that scientific fact, as posted on the FDA website (see blue highlight):</strong></p>



<figure class="wp-block-image size-large is-resized"><img loading="lazy" data-attachment-id="813" data-permalink="https://travag.blog/screen-shot-2021-03-18-at-10-19-17-pm/" data-orig-file="https://travagblog.files.wordpress.com/2021/03/screen-shot-2021-03-18-at-10.19.17-pm.png" data-orig-size="574,392" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2021-03-18-at-10.19.17-pm" data-image-description="" data-medium-file="https://travagblog.files.wordpress.com/2021/03/screen-shot-2021-03-18-at-10.19.17-pm.png?w=300" data-large-file="https://travagblog.files.wordpress.com/2021/03/screen-shot-2021-03-18-at-10.19.17-pm.png?w=574" src="https://travagblog.files.wordpress.com/2021/03/screen-shot-2021-03-18-at-10.19.17-pm.png?w=574" alt="" class="wp-image-813" width="391" height="267" srcset="https://travagblog.files.wordpress.com/2021/03/screen-shot-2021-03-18-at-10.19.17-pm.png?w=391 391w, https://travagblog.files.wordpress.com/2021/03/screen-shot-2021-03-18-at-10.19.17-pm.png?w=150 150w, https://travagblog.files.wordpress.com/2021/03/screen-shot-2021-03-18-at-10.19.17-pm.png?w=300 300w, https://travagblog.files.wordpress.com/2021/03/screen-shot-2021-03-18-at-10.19.17-pm.png 574w" sizes="(max-width: 391px) 100vw, 391px" /></figure>



<p><a href="https://www.fda.gov/emergency-preparedness-and-response/coronavirus-disease-2019-covid-19/covid-19-vaccines">https://www.fda.gov/emergency-preparedness-and-response/coronavirus-disease-2019-covid-19/covid-19-vaccines</a></p>



<p><strong>Massive MSM Campaign of Vaccine Disinfo, Misinformation &amp; False Information</strong></p>



<ul><li>In light of this state of affairs, it can be declared that the Mainstream Media has been publishing numerous Covid news reports that were designed to mislead the public.</li><li>Many of those reports give the distinct impression that the Moderna and Pfizer vaccines are FDA approves. THEY ARE NOT.</li><li>Both of these highly experimental mRNA vaccines have only been authorized for emergency use, which means that every recipient is nothing but a human guinea pig.</li><li>The two groups at greatest risk in this reprehensible Big Pharma experiment are the elderly and those who have multiple comorbidities—at any age.</li></ul>



<p><strong>Why are we being so heavily pushed to take a risky, never tested, experimental “Vaccine” shot if we already have many treatments for Covid-19?</strong></p>



<ul><li>The United States has had effective treatments for years and N.I.H. Fauchi has known about these treatments since at least 2005.<br><a href="https://travag.blog/2020/05/13/the-deception-is-in-the-name-coronavirus-disease-covid/">https://travag.blog/2020/05/13/the-deception-is-in-the-name-coronavirus-disease-covid/</a></li></ul>



<p><strong>Professor Thomas Borody developer of the triple therapy treatment for peptic ulcers in 1987 says, “It’s easier than treating the flu now”. “You can actually eradicate it”. “We know it’s curable”</strong></p>



<ul><li>Ivermectin + Doxycycline + Zinc.<br><a href="http://covexit.com/we-know-its-curable-its-easier-than-treating-the-flu-professor-thomas-borody/">http://covexit.com/we-know-its-curable-its-easier-than-treating-the-flu-professor-thomas-borody/</a></li><li>Senate testimony by Dr. Pierre Kory (FLCCC Alliance,<br><a href="https://covid19criticalcare.com/">https://covid19criticalcare.com/</a>) in early December.<br><a href="https://vimeo.com/490351508">https://vimeo.com/490351508</a></li></ul>



<p>• <strong>Swiss Policy Research HCQ+ Treatment Protocol (5-to-7-day regimen)</strong></p>



<ul><li><a href="https://swprs.org/on-the-treatment-of-covid-19/">https://swprs.org/on-the-treatment-of-covid-19/</a></li></ul>



<p>• <strong>We have many treatments for CoVid 19. No Vaccine is necessary<br></strong><a href="https://travag.blog/2020/11/17/we-have-many-covid-19-treatments-that-have-been-proven-effective-we-do-not-need-any-vaccine/">https://travag.blog/2020/11/17/we-have-many-covid-19-treatments-that-have-been-proven-effective-we-do-not-need-any-vaccine/</a></p>



<p>This mid-June study published by The Journal of Antibiotics, entitled, “Ivermectin: a systematic review from antiviral effects to COVID-19 complementary regimen,” summarizes the effects of Ivermectin as a stand-alone treatment: <strong>“Ivermectin proposes many potentials effects to treat a range of diseases, with its antimicrobial, antiviral, and anti-cancer properties as a wonder drug. It is highly effective against many microorganisms including some viruses.&#8221;</strong><br><a href="https://www.nature.com/articles/s41429-020-0336-z">https://www.nature.com/articles/s41429-020-0336-z</a></p>



<ul><li>Ivermectin plays a role in several biological mechanisms, therefore it could serve as a potential candidate in the treatment of a wide range of viruses including COVID-19 as well as other types of positive-sense single-stranded RNA viruses. In this systematic review, we showed antiviral effects of ivermectin on a broad range of RNA and DNA viruses by reviewing all related evidence since 1970. This study presents the possibility that ivermectin could be a useful antiviral agent in several viruses including those with positive-sense single-stranded RNA, in similar fashion.</li><li>Since significant effectiveness of ivermectin is seen in the early stages of infection in experimental studies, it is proposed that ivermectin administration may be effective in the early stages or prevention. “Ivermectin, owing to its antiviral activity, may play a pivotal role in several essential biological processes, therefore it could serve as a potential candidate in the treatment of different types of viruses including COVID-19.” Since this study has been done, the new triple therapy, with additions of Zinc and Doxycycline to Ivermectin, have, as previously stated, been proven in clinical trials and has now been successfully administered to thousands of COVID-19 infected patients worldwide.</li></ul>



<p><strong>Here are excerpts from the original scientific study by Monash University and the Doherty Institute, which first proved that Ivermectin kills SARS-CoV-2 in vitro: The FDA-approved drug ivermectin inhibits the replication of SARS-CoV-2 in vitro</strong>.</p>



<p><strong>Highlights</strong><br>• Ivermectin is an inhibitor of the COVID-19 causative virus (SARS-CoV-2) in vitro.<br>• A single treatment able to effect ~5000-fold reduction in virus at 48 h in cell culture.<br>• Ivermectin is FDA-approved for parasitic infections, and therefore has a potential for repurposing.<br>• Ivermectin is widely available, due to its inclusion on the WHO model list of essential medicines.</p>



<p><strong>Summary of the Borody Treatment Protocol for COVID-19<br></strong>• Ivermectin 12mg – once a day – Day 1, Day 4 and Day 8 (only)<br>• Doxycycline 100mg – twice a day – Day 1 until Day 10<br>• Zinc supplement – once a day – Day 1 until Day 10</p>



<p><strong>Sources of Ivermectin Tablets</strong><br>Preferably get a prescription for Ivermectin tablets like Stromectol from your local doctor. Generic versions of Ivermectin tablets can also be ordered from India, for example Ivecop via AllDayChemist.com manufactured by TOSC International and marketed by Menarini. They ship worldwide.<br><a href="https://web.archive.org/web/20201118102844/">https://web.archive.org/web/20201118102844/</a>  or <a href="https://www.menariniapac.com/menarini-group.php">https://www.menariniapac.com/menarini-group.php</a></p>



<p>• The Borody Protocol – 2020-08 – First line treatment for COVID-19<br>• The Borody Protocol – 2020-08 – Prophylactic COVID-19 treatment<br><a href="https://au.finance.yahoo.com/news/ivermectin-triple-therapy-protocolcovid030000687.html">https://au.finance.yahoo.com/news/ivermectin-triple-therapy-protocolcovid030000687.html</a></p>



<p><strong>Even without any treatment CoVid-19 has a 99.997% recovery rate for the youngest age group and 94.6% recovery rate for the oldest age group without any treatment at all!</strong></p>



<figure class="wp-block-image size-large is-resized"><img loading="lazy" data-attachment-id="816" data-permalink="https://travag.blog/screen-shot-2021-03-18-at-9-32-53-pm/" data-orig-file="https://travagblog.files.wordpress.com/2021/03/screen-shot-2021-03-18-at-9.32.53-pm.png" data-orig-size="832,462" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2021-03-18-at-9.32.53-pm" data-image-description="" data-medium-file="https://travagblog.files.wordpress.com/2021/03/screen-shot-2021-03-18-at-9.32.53-pm.png?w=300" data-large-file="https://travagblog.files.wordpress.com/2021/03/screen-shot-2021-03-18-at-9.32.53-pm.png?w=832" src="https://travagblog.files.wordpress.com/2021/03/screen-shot-2021-03-18-at-9.32.53-pm.png?w=832" alt="" class="wp-image-816" width="503" height="279" srcset="https://travagblog.files.wordpress.com/2021/03/screen-shot-2021-03-18-at-9.32.53-pm.png?w=503 503w, https://travagblog.files.wordpress.com/2021/03/screen-shot-2021-03-18-at-9.32.53-pm.png?w=150 150w, https://travagblog.files.wordpress.com/2021/03/screen-shot-2021-03-18-at-9.32.53-pm.png?w=300 300w, https://travagblog.files.wordpress.com/2021/03/screen-shot-2021-03-18-at-9.32.53-pm.png?w=768 768w, https://travagblog.files.wordpress.com/2021/03/screen-shot-2021-03-18-at-9.32.53-pm.png 832w" sizes="(max-width: 503px) 100vw, 503px" /></figure>



<p><strong>These vaccines are killing people and causing all kinds of horrible side-effects, and yet they are not being stopped</strong>!</p>



<figure class="wp-block-image size-large is-resized"><img loading="lazy" data-attachment-id="818" data-permalink="https://travag.blog/screen-shot-2021-03-18-at-10-37-27-pm/" data-orig-file="https://travagblog.files.wordpress.com/2021/03/screen-shot-2021-03-18-at-10.37.27-pm.png" data-orig-size="1610,1154" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2021-03-18-at-10.37.27-pm" data-image-description="" data-medium-file="https://travagblog.files.wordpress.com/2021/03/screen-shot-2021-03-18-at-10.37.27-pm.png?w=300" data-large-file="https://travagblog.files.wordpress.com/2021/03/screen-shot-2021-03-18-at-10.37.27-pm.png?w=1024" src="https://travagblog.files.wordpress.com/2021/03/screen-shot-2021-03-18-at-10.37.27-pm.png?w=1024" alt="" class="wp-image-818" width="505" height="360" srcset="https://travagblog.files.wordpress.com/2021/03/screen-shot-2021-03-18-at-10.37.27-pm.png?w=150 150w, https://travagblog.files.wordpress.com/2021/03/screen-shot-2021-03-18-at-10.37.27-pm.png?w=300 300w" sizes="(max-width: 505px) 100vw, 505px" /></figure>



<ul><li>Reports of Deaths After COVID Vaccines Up by 259 in 1 Week, CDC Data Show</li><li>Between Dec. 14, 2020, and Mar. 5, 2021, 31,079 reports of adverse events were submitted to VAERS, including 1,524 deaths, 5,507 serious injuries and 390 reports of Bell’s Palsy. <a href="https://childrenshealthdefense.org/defender/vaers-reports-death-up/">https://childrenshealthdefense.org/defender/vaers-reports-death-up/</a></li><li>VAERS is the primary mechanism for reporting adverse vaccine reactions in the U.S. Reports submitted to VAERS require further investigation before a causal relationship can be confirmed.</li></ul>



<p><strong>This week’s 31% increase in reports of Bell’s Palsy marks a break with past trends. Otherwise, today’s data reflect trends that have emerged since The Defender first began tracking VAERS reports related to COVID vaccines.</strong></p>



<p>This week’s VAERS data show:<br>• Of the 1,524 deaths reported as of March 6, 30% occurred within 48 hours of vaccination, and 46% occurred in people who became ill within 48 hours of being vaccinated.<br>• Nineteen percent of deaths were related to cardiac disorders.<br>• Fifty-three percent of those who died were male, 45% were female and the remaining death reports did not include gender of the deceased.<br>• The average age of those who died was 77.9 and the youngest death confirmed was a 23-year-old.<br>• As of March 5, 265 pregnant women had reported adverse events related to COVID vaccines, including 85 reports of miscarriage or premature birth. None of the COVID vaccines approved for Emergency Use Authorization (EUA) have been tested for safety or efficacy in pregnant women.<br>• There were 1,689 reports of anaphylaxis, with 59% of cases attributed to the Pfizer-Bio-N-Tech vaccine and 41% to Moderna.</p>



<p><strong>On March 1, 2021, Tanzanian President rejected the CoVid -19 vaccines and said he did not want his citizens to be guinea pigs in vaccine trails. On March 17, 2021 he was found dead.</strong></p>



<figure class="wp-block-image size-large"><img data-attachment-id="820" data-permalink="https://travag.blog/screen-shot-2021-03-18-at-11-14-05-pm/" data-orig-file="https://travagblog.files.wordpress.com/2021/03/screen-shot-2021-03-18-at-11.14.05-pm.png" data-orig-size="948,1184" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2021-03-18-at-11.14.05-pm" data-image-description="" data-medium-file="https://travagblog.files.wordpress.com/2021/03/screen-shot-2021-03-18-at-11.14.05-pm.png?w=240" data-large-file="https://travagblog.files.wordpress.com/2021/03/screen-shot-2021-03-18-at-11.14.05-pm.png?w=820" src="https://travagblog.files.wordpress.com/2021/03/screen-shot-2021-03-18-at-11.14.05-pm.png?w=820" alt="" class="wp-image-820" srcset="https://travagblog.files.wordpress.com/2021/03/screen-shot-2021-03-18-at-11.14.05-pm.png?w=820 820w, https://travagblog.files.wordpress.com/2021/03/screen-shot-2021-03-18-at-11.14.05-pm.png?w=120 120w, https://travagblog.files.wordpress.com/2021/03/screen-shot-2021-03-18-at-11.14.05-pm.png?w=240 240w, https://travagblog.files.wordpress.com/2021/03/screen-shot-2021-03-18-at-11.14.05-pm.png?w=768 768w, https://travagblog.files.wordpress.com/2021/03/screen-shot-2021-03-18-at-11.14.05-pm.png 948w" sizes="(max-width: 820px) 100vw, 820px" /></figure>



<ul><li>Tanzanian President said his,” Citizens Will Not Be Guinea Pigs in Vaccine Trials”<br>President Magufuli said that the health ministry will only accept COVID-19 vaccines after Tanzania’s experts have examined and certified them. Health Minister Dorothy Gwajima explained, “We are not yet satisfied that those vaccines have been clinically proven safe”.</li><li>President Magufuli reiterated that he will not allow Tanzanians to be used as guinea pigs in COVID-19 vaccine trials conducted by vaccine manufacturers. He warned that COVID-19 vaccines could be harmful and has been urging Tanzanians to stop living in fear and adopt common sense disease control measures and lead a healthy lifestyle.4 5 Health Minister Gwajima said:</li></ul>



<p>We must improve our personal hygiene, wash hands with running water and soap, use handkerchiefs, herbal steam, exercise, eat nutritious food, drink plenty of water, and [use] natural remedies that our nation is endowed with.</p>



<p><strong>It is being reported on March 17, 2021 that Tanzania’s president, John Magufuli, has died after being missing for more than two weeks.</strong></p>



<ul><li>The President’s death was announced today by the country’s vice-president Samia Suluhu, who said the president died of heart failure. He was 61.<br><a href="https://healthimpactnews.com/2021/tanzanian-president-who-was-skeptical-of-western-vaccines-dead-after-missing-for-two-weeks/">https://healthimpactnews.com/2021/tanzanian-president-who-was-skeptical-of-western-vaccines-dead-after-missing-for-two-weeks/</a></li></ul>



<p><strong>President Biden’s administration plans to send millions of doses of the AstraZeneca COVID-19 vaccine to Mexico and Canada, the White House confirmed Thursday, March 18, 2021 in a development that comes as the U.S. faces a surge of migrants at the southern border with Mexico.</strong></p>



<ul><li>Press secretary Jen Psaki confirmed the plans, which were first reported by Reuters and The Washington Post, but said that they were not yet finalized.</li><li>&#8220;Our first priority remains vaccinating the U.S. population, but the reality is the pandemic knows no borders,” Psaki told reporters. “Ensuring our neighbors can contain the virus is mission critical to ending the pandemic.”</li></ul>



<p>All lies, but that is all that comes out of the illegitimate non-elected Fake Presidents staff mouths. The truth of the matter is AstraZeneca is not one of the currently approved experimental “vaccines” shots in the United States and it is not being used in the United States.<br><a href="https://thehill.com/policy/healthcare/543852-biden-admin-to-send-astrazeneca-vaccine-to-mexico-canada-reports">https://thehill.com/policy/healthcare/543852-biden-admin-to-send-astrazeneca-vaccine-to-mexico-canada-reports</a></p>



<p><strong>Just over the pond . . . Norwegian Medical Professor Finds Link Between AstraZeneca Vaccine And Fatal Blood Clots but EMA Tells Europe to Continue Anyway because “Benefits Outweigh Risks”</strong> <a href="https://healthimpactnews.com/2021/norwegian-medical-professor-finds-link-between-astrazeneca-vaccine-and-fatal-blood-clots-but-ema-tells-europe-to-continue-anyway-because-benefits-outweigh-risks/">https://healthimpactnews.com/2021/norwegian-medical-professor-finds-link-between-astrazeneca-vaccine-and-fatal-blood-clots-but-ema-tells-europe-to-continue-anyway-because-benefits-outweigh-risks/</a></p>



<p><strong>EU Regulators: AstraZeneca Vaccine ‘May’ Cause Blood Clots, But Still ‘Safe and Effective’</strong><br></p>



<p>The European Medicines Agency said today the Oxford-AstraZeneca COVID vaccine “may be associated with very rare cases of blood clots,” but the vaccine is “safe and effective”, and countries should continue to use it.</p>



<p>Britain’s Medicines and Healthcare Products Regulatory Agency (MHRA) today reported that there had been five cases of a rare type of blood clot in the brain among those vaccinated with AstraZeneca’s vaccine. But agency officials said they found the benefits of the shot far outweighed any possible risks, according to Reuters.<br>Though many European countries paused the rollout of the shot while the EMA investigated the rising reports of blood clots, MHRA said that use of AstraZeneca’s vaccine should continue and that it likely would — even if a link between the shot and blood clot disorders were proven.</p>



<p>“The benefits of the vaccine in preventing COVID-19, with its associated risk of hospitalization and death, continue to outweigh the risks of potential side effects,” said June Raine, MHRA chief executive.</p>



<p>The decision this week by more than 20 European countries to temporarily suspended use of AstraZeneca’s COVID-19 vaccine caused a rift between vaccine safety experts, who said the cases of blood clotting and reported deaths were alarming and unusual, and public health officials concerned that pausing the vaccine could delay Europe’s vaccine roll-out and amplify vaccine hesitancy.</p>



<p>According to The New York Times, the suspension of the AstraZeneca vaccine had as much to do with political considerations as scientific ones. Critics blamed Germany for the suspensions that followed in other countries.<br><a href="https://childrenshealthdefense.org/defender/eu-astrazeneca-vaccine-blood-clots-still-safe/">https://childrenshealthdefense.org/defender/eu-astrazeneca-vaccine-blood-clots-still-safe/</a><br></p>



<p><strong>They are not “safe and effective” if they cause blood clots!</strong></p>



<p><strong>So, let’s sum all this up:<br></strong>• The vaccines are causing the mutations.<br>• People who are vaccinated are spreading these mutations to everyone they come in contact with because they are contagious for at least 28 days after being vaccinated.<br>• People who were never at risk at all before being vaccinated are now getting CoVid, having severe side effects, and/or dying.</p>



<p><strong>The experimental vaccines are paralyzing and killing thousands of people and that is just the immediate effects.</strong><br>• We do not even know what the long-term effects are going to be yet.<br>• When mRNA shots were tested in animals, initially the animals had a strong antibody response, but when they were introduced to the natural occurring virus, they all died!</p>



<p>It looks like this is never going to go away, produce hundreds perhaps even thousands of mutations and kill thousands upon thousands more people.</p>



<p>We know all this, and yet our corrupt ass criminal government does nothing but lie and deny. The propaganda prostitutes in the media continue to cover for these criminals and pretend like none of this is happening, but it is happening!</p>



<p><strong>We have to stop complying NOW! We have to stop this human experiment NOW!</strong></p>



<p><strong>When a well packaged set of lies is sold to the masses over time, the truth will appear utterly preposterous and its speaker a raving lunatic. When does this nightmare end?</strong></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-806" class="share-twitter sd-button share-icon" href="https://travag.blog/2021/03/19/imagine-if-the-covid-shot-s-are-actually-contributing-to-the-spread-of-the-infection-rather-than-stopping-it/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-806" class="share-facebook sd-button share-icon" href="https://travag.blog/2021/03/19/imagine-if-the-covid-shot-s-are-actually-contributing-to-the-spread-of-the-infection-rather-than-stopping-it/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-161159654-806-6054caa97412c' data-src='//widgets.wp.com/likes/index.html?ver=20210317#blog_id=161159654&amp;post_id=806&amp;origin=travagblog.wordpress.com&amp;obj_id=161159654-806-6054caa97412c&amp;domain=travag.blog' data-name='like-post-frame-161159654-806-6054caa97412c'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div></div><!-- .blog-post-single-content -->


<div class="blog-post-single-pagination">
	</div><!-- .blog-post-single-pagination -->

	<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://0.gravatar.com/avatar/036e5fdb2abb1abe5210a32c8edfff3f?s=85&#038;d=identicon&#038;r=G' class='avatar avatar-85' height='85' width='85' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">In my mind Travag</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			Encouraging an atmosphere that strengthens capacities and challenges assumptions in a constructive way. 
 

My name is Sarah Travagline.  I am self-motivated, result oriented, and efficient at organizing and effectively utilizing all available resources to achieve optimum results.

My experience includes:

Fifteen years in various management positions in the banking industry.

Master of Science Degree in Organizational and Strategic Leadership from Neumann University.

Bachelor's degree in Business Management from Salisbury University, Perdue School of Business with an emphasis in International Business. 

 

Why I do this
 

My dream job is to be an Executive Coach/Honest Objectivity, using emotional intelligence/critical thinking. 

My vision and strategy: 

Use my past job experiences and education to teach others how to respond to situations rather than react. 

Knowledge Transfer: To give to others what I have learned.

To Pay it Forward.			<a class="author-link" href="https://travag.blog/author/travaglinesarah/" rel="author">
				View all posts by In my mind Travag			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://travag.blog/2021/03/12/the-notebook/" rel="prev"><span class="blog-post-single-nav-button"><span class="fa fa-angle-left"></span>Previous post</span>The Notebook</a></div></div>
	</nav>
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/19/imagine-if-the-covid-shot-s-are-actually-contributing-to-the-spread-of-the-infection-rather-than-stopping-it/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://travag.blog/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="08df3a432b" /><input type="hidden" name="_wp_http_referer" value="/2021/03/19/imagine-if-the-covid-shot-s-are-actually-contributing-to-the-spread-of-the-infection-rather-than-stopping-it/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>





<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='806' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="74d0f6dc8a" /></p>
<input type="hidden" name="genseq" value="1616169641" />
<input type="hidden" id="ak_js" name="ak_js" value="128"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

	</div><!-- #content -->

		<aside id="sidebar" class="col col-4 col-last" role="complementary">
		<div id="sidebar-inner">
			<section id="jp_blogs_i_follow-3" class="widget widget_jp_blogs_i_follow"><h2 class="widget-title">Blogs I Follow</h2><ul><li><a href="http://americasenemies.wordpress.com" class="bump-view" data-bump-view="bif">America&#039;s Enemies</a></li><li><a href="http://concisepolitics.com" class="bump-view" data-bump-view="bif">Concise Politics -- Your Time should NOT be wasted.</a></li><li><a href="http://patriots4truth.org" class="bump-view" data-bump-view="bif">Patriots for Truth</a></li><li><a href="http://thenightgallery.wordpress.com" class="bump-view" data-bump-view="bif">Shadow &amp; Substance</a></li><li><a href="http://scienceofsingularity.com" class="bump-view" data-bump-view="bif">Science of Singularity</a></li><li><a href="http://humanityplus.wordpress.com" class="bump-view" data-bump-view="bif">HUMANITY+</a></li><li><a href="http://mysteryoftheinquity.wordpress.com" class="bump-view" data-bump-view="bif">Mystery of the Iniquity</a></li><li><a href="http://miningawareness.wordpress.com" class="bump-view" data-bump-view="bif">Mining Awareness + </a></li><li><a href="http://ppjg.me" class="bump-view" data-bump-view="bif">The PPJ Gazette</a></li><li><a href="http://fightingmonarch.com" class="bump-view" data-bump-view="bif">Fighting Monarch</a></li><li><a href="http://thetruthersjournal.home.blog" class="bump-view" data-bump-view="bif">The Truthers Journal</a></li><li><a href="http://notpublicaddress.wordpress.com" class="bump-view" data-bump-view="bif">BDBinc</a></li><li><a href="http://nothingnewunderthesun2016.com" class="bump-view" data-bump-view="bif">Nothing New Under The Sun 2016</a></li><li><a href="http://themarshallreport.wordpress.com" class="bump-view" data-bump-view="bif">THE  MARSHALL  REPORT</a></li><li><a href="http://jamesflory.wordpress.com" class="bump-view" data-bump-view="bif">James Flory&#039;s MEMORY-HOLED BOOK REVIEWS</a></li><li><a href="http://rayjc.com" class="bump-view" data-bump-view="bif">Religious Politics | The Word by Ray Joseph Cormier</a></li><li><a href="http://snooze2awaken.com" class="bump-view" data-bump-view="bif">Snooze 2 Awaken</a></li><li><a href="http://vidrebel.wordpress.com" class="bump-view" data-bump-view="bif">Video Rebel&#039;s Blog</a></li><li><a href="http://biblicisminstitute.wordpress.com" class="bump-view" data-bump-view="bif">Biblicism Institute</a></li><li><a href="http://silview.media" class="bump-view" data-bump-view="bif">SILVIEW.media</a></li></ul></section>		</div><!-- #sidebar-inner -->
	</aside><!-- #sidebar -->

			</div><!-- .wrapper -->

		</div><!-- #main -->

		
		<footer id="footer" class="site-footer">

			<div id="footer-top">

				<div class="wrapper clearfix">

					<div id="footer-social">
											</div><!-- #footer-social -->

					<div id="footer-scroll-to-top">
						<span class="scroll-to-top">To top<span class="fa fa-chevron-up"></span></span>
					</div><!-- #footer-scroll-to-top -->

				</div><!-- .wrapper -->

			</div><!-- #footer-top -->

			
			<div id="footer-bottom">

				<div class="wrapper clearfix">

					
					<div id="footer-copyright">						
						<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com" rel="nofollow"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
						
											</div><!-- #footer-copyright -->

				</div><!-- .wrapper -->

			</div><!-- #footer-bottom -->

		</footer><!-- #footer -->

	</div><!-- #page -->

	<!--  -->
<div id="wpcom-follow-bubbles-jp_blogs_i_follow-3" class="wpcom-follow-bubbles"><div id="wpcom-bubble-jp_blogs_i_follow-3-1" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://americasenemies.wordpress.com" class="bump-view" data-bump-view="bif">America&#039;s Enemies</a><p><small>Treason doth never prosper.  What&#039;s the reason?  Why, if it prosper, none dare call it treason. - Sir John Harrington</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-2" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://concisepolitics.com" class="bump-view" data-bump-view="bif">Concise Politics -- Your Time should NOT be wasted.</a><p><small>Because you don&#039;t have time for the EXTRANEOUS BS!  Please Comment at Bottom</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-3" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://patriots4truth.org" class="bump-view" data-bump-view="bif">Patriots for Truth</a><p><small>   Voices of the American Intelligence Media</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-4" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thenightgallery.wordpress.com" class="bump-view" data-bump-view="bif">Shadow &amp; Substance</a><p><small>Exploring the Works of Rod Serling</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-5" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://scienceofsingularity.com" class="bump-view" data-bump-view="bif">Science of Singularity</a><p><small>Towards the transformation of humanity</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-6" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://humanityplus.wordpress.com" class="bump-view" data-bump-view="bif">HUMANITY+</a><p><small>Bringing you tomorrow, today</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-7" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://mysteryoftheinquity.wordpress.com" class="bump-view" data-bump-view="bif">Mystery of the Iniquity</a><p><small>Truth is inspiring, it is guarded by GOD, and will triumph over all opposition!</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-8" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://miningawareness.wordpress.com" class="bump-view" data-bump-view="bif">Mining Awareness + </a><p><small>Critical Info &amp; Awareness</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-9" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://ppjg.me" class="bump-view" data-bump-view="bif">The PPJ Gazette</a><p><small>PPJ Gazette copyright ©</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-10" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://fightingmonarch.com" class="bump-view" data-bump-view="bif">Fighting Monarch</a><p><small>A Resistance Site For Victims of CIA, NSA, MI5 and Illuminati Mind Control</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-11" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thetruthersjournal.home.blog" class="bump-view" data-bump-view="bif">The Truthers Journal</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-12" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://notpublicaddress.wordpress.com" class="bump-view" data-bump-view="bif">BDBinc</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-13" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://nothingnewunderthesun2016.com" class="bump-view" data-bump-view="bif">Nothing New Under The Sun 2016</a><p><small>&quot;The truth is out there, you just have to look!&quot;</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-14" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://themarshallreport.wordpress.com" class="bump-view" data-bump-view="bif">THE  MARSHALL  REPORT</a><p><small>Exposing The Establishment Daily</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-15" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://jamesflory.wordpress.com" class="bump-view" data-bump-view="bif">James Flory&#039;s MEMORY-HOLED BOOK REVIEWS</a><p><small>The Majority is Always Wrong.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-16" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://rayjc.com" class="bump-view" data-bump-view="bif">Religious Politics | The Word by Ray Joseph Cormier</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-17" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://snooze2awaken.com" class="bump-view" data-bump-view="bif">Snooze 2 Awaken</a><p><small>Resources for Lucidity</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-18" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://vidrebel.wordpress.com" class="bump-view" data-bump-view="bif">Video Rebel&#039;s Blog</a><p><small>Just another WordPress.com site</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-19" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://biblicisminstitute.wordpress.com" class="bump-view" data-bump-view="bif">Biblicism Institute</a><p><small>Understanding and applying the true intent of the bible.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-20" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://silview.media" class="bump-view" data-bump-view="bif">SILVIEW.media</a><p><small>THE BROAD AND CLEAR VIEW with SILVIU COSTINESCU</small></p></div></div></div><script src='//0.gravatar.com/js/gprofiles.js?ver=202111y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-036e5fdb2abb1abe5210a32c8edfff3f">
	</div>
	<div class="grofile-hash-map-036e5fdb2abb1abe5210a32c8edfff3f">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/travagblog.wordpress.com\/public.api\/connect\/?action=request&domain=travag.blog","logoutURL":"https:\/\/travagblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=81c9c1c493","homeURL":"https:\/\/travag.blog\/","postID":"806","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<label for="carousel-reblog-content" id="carousel-reblog-lblogcontent" class="screen-reader-text">Add your thoughts here... (optional)</label>
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="161159654" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://travag.blog" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Travag&#039;s blog" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="72e44df633" /><input type="hidden" name="_wp_http_referer" value="/2021/03/19/imagine-if-the-covid-shot-s-are-actually-contributing-to-the-spread-of-the-infection-rather-than-stopping-it/" />		</form>

		<div class="arrow"></div>
	</div>

		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="email">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="author">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="url">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/travag.blog\/2021\/03\/19\/imagine-if-the-covid-shot-s-are-actually-contributing-to-the-spread-of-the-infection-rather-than-stopping-it\/":806};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1614628167h&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='heart-and-style-main-js-js-extra'>
var MTAjax = {"ajaxurl":"https:\/\/travagblog.wordpress.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/travag.blog\/wp-admin\/admin-ajax.php","nonce":"664228c37c","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/travagblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftravag.blog%2F2021%2F03%2F19%2Fimagine-if-the-covid-shot-s-are-actually-contributing-to-the-spread-of-the-infection-rather-than-stopping-it%2F","blog_id":"161159654","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=161159654&v=wpcom&tz=-4&user_id=0&subd=travagblog","is_public":"1","reblog_enabled":""};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkllSwzAMhi+EI9pC4YXhKIzjKIkSb1h2Qzg9LmmmSzpheLIt6dPyWzB4oZyNaCN0DBUeSKH/Kjp+gGuXdxwNMssG73i7z4RhPB0F2QPh8GdYh9FL1YuATN+LrCYJr1NDlkFTjwwZSthKW2kMK8HKGZNNYoK6I10CD+TXKiygK8MteKZK7VTPsC2eix1UxHFiJ3OGmzaWbiFnbDFLCT6goWSgRRmiyIMJjqPGX7WnCjNIVulUTZ2dNEwEWNeoYmHI/r+AkWfqMvs8d0Cvx3upL0QbqGowMuRpGxYkaqe1G26eK7yscn5RypC74Ygh30QMeSMWgl/+lAwuMWqYt2c2rBXqiQ1GsSse4SNPC7ULZiX+uOui1pICcCsD2WY+M/Ru3jb7zdN++7rZv3Q/gOg29A=='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20210317#ver=20210317&amp;origin=https://travag.blog' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'161159654','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'161159654','v':'wpcom','tz':'-4','user_id':'0','post':'806','subd':'travagblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1ctQTZaUHZCeXpQZGI9Wl1rMTRfSTAxflBwczUsOXYuQkNLb0dxSFROaCwzZFozMjVLaWRnejkwMn5TJWpKdD1yJWgzWGpVdXBbT2hJcj81Vy1xPXV1UzlhWUJNNWZUaXQ0dm9zeFtxNGNWJjguMHJPQVstMmpufFVPUVBCbU54Ryw1LFFYK0NKbjd8fDhObW5OV3NzdXM/U2Q0V3RDUUY3KzErUm8lc1UlUkc1dzUlfCtjaW1MbCtRaV1kcUM0byZzXXdfYmlNc0lhZGxUUjgtMndpa35QRyZPeGlGaA=='}]);
_stq.push([ 'clickTrackerInit', '161159654', '806' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script defer id="bilmur" data-provider="wordpress.com" data-service="simple" src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202111"></script><script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.210 seconds
	114445 bytes batcached for 300 seconds
-->
